flashing 1.03 Musty from 1.6

View previous topic View next topic Go down

flashing 1.03 Musty from 1.6

Post  haha on Thu Feb 25, 2010 1:08 am

Hello,

I have Android 1.6 (baseband version I7500XXJB2). Can I directly flash 1.03 from the version I have? Do I need to go back to 1.5. I learned some forums that one must have a specific version, e.g., II5 for flashing custom mod.

Please let me know. I would like to try 1.03.

haha

Posts : 2
Join date : 2010-02-25

View user profile

Back to top Go down

Re: flashing 1.03 Musty from 1.6

Post  Demophobie on Thu Feb 25, 2010 1:54 am

Who told u that?

U dont need II5 to flash to musty's rom.

Demophobie

Posts : 5
Join date : 2010-02-19

View user profile

Back to top Go down

Thanks

Post  haha on Fri Feb 26, 2010 10:58 am

That is/was helpful. Smile

haha

Posts : 2
Join date : 2010-02-25

View user profile

Back to top Go down

Re: flashing 1.03 Musty from 1.6

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum