Phone unable to boot after flashing the ROM

View previous topic View next topic Go down

Phone unable to boot after flashing the ROM

Post  juggler2000 on Mon May 24, 2010 6:33 am

Hello everybody,

I have a really big problem now. I installed the mustymod version 1.03b on my galalxy and everything worked fine so far. but i accidentally disabled the debug mode on the phone. Know the phone is unable to boot. it seems that only the bootloader is comming up und i can hear a clicking noise out of the phones loudspeaker. I tried to reflash the phone but without success (installing of the new software with odin was ok, mit still the same problem that android doesnt come up.) I also ereased all possible things through the recovery menu.

Can i fix this problem or do i now have a pretty expensive paper weight?

Thanks for your help!

Regards
Klaus

juggler2000

Posts : 1
Join date : 2010-05-24

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum